Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Custom box not showing properly!


Recommended Posts

PLEASE PLEASE read this. ALL help will be greatly appreciated.

 

I'm using STS and i've simply done sitewide searches for each bit of code referring to the actual search box with dreamweaver and made renamed copies of the search box in each file i found and used my own $tag to display it.

 

It works/displays perfectly on all pages except for the checkout pages (where it does'nt show at all). I have 3 sitewide custom boxes on the site including Loginbox 5.3 so i really need to get this fixed.

 

The only box that does appear on the checkout pages is the search box and any other boxes called by the built-in tags that come with STS. So i've missed something out somewhere when inserting my custom boxes.

 

If someone has made their own box and integrated it so they can use a $tag field in the STS template then please let me know. I'm in DESPERATE need!!

 

The site is at http://dbexchange.net/skynet_store/

 

to see what i mean about the checkout pages, use "[email protected]" and "password" to login and then proceed to the checkout (a product it already in the cart).

 

Regards.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...