Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

System ask to set configuration.php


tyz6970

Recommended Posts

When installation, the system prompt me the following message

 

 

===================================================

The configuration files do not exist, or permission levels are not set.

 

Please perform the following actions:

 

cd /home/tyz6970/public_html/catalog/includes/

touch configure.php

chmod 706 configure.php

 

cd /home/tyz6970/public_html/catalog/admin/includes/

touch configure.php

chmod 706 configure.php

====================================================

 

But I have changed the permission to 777.

 

Why. Please help.

 

 

Regards

Richard Tan

Link to comment
Share on other sites

We are having the same problem here. I' tried to install my osCommerce to my local server (localnetwork) and to my Webhosting Server with the same error message. I'm using osCommerce 2.2 on linux. Try to fix it with the same method as you did from 706 to 777 with no success.

 

Would you be able to fix the problem? I'm still trying my best here though.. will let you know if i got it working.

 

jimbo

Link to comment
Share on other sites

Good News! Be able to fix the problem.

 

I tried to browse around looking for fix and find this wiki document.

 

I decided to start again from start. I deleted the previous database and pointed my browser to http://yourserver.com/install/ i just followed the instruction at the document and the installation went smoothly.

 

Hope this is helpfull enough. Goodluck on your installation.

 

jimbo

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...