Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

I broke some thing..


str33k

Recommended Posts

heh looks like i broke somethin i dont know how i broke this it just happened i installed sts made my layout and uploaded.. so if some one could tell me how i could fix this id be very happy thanks in advance.

 

 

supposed to have middle color and a black border around it whatd i do lol..

problem1.gif

Link to comment
Share on other sites

Your boxes are controlled by your stylesheet. That is where I would start.

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

as above look to the stylesheet and also check that the files are calling the stylesheet

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

ahh thanks my htm page was missing

<link rel="stylesheet" type="text/css" href="stylesheet.css">

i was going crazy trying to find out how i broke it lol

 

thanks again

steve

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...