Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Time to put your skills to work!


Dora

Recommended Posts

I have tried again and again to implement STS on my site.

The last few attempts have resulted in the following:

I have made my own template, and added the command // BG: BGI: 09/05/2003: Add Template Code define// BG: BGI: 09/05/2003: Add Template Code define('DIR_WS_TEMPLATE', DIR_WS_INCLUDES . 'template.html'); to the bottom of includes/configure.php. Then I uploaded the STS versions of the bottom, top, left, right etc..

The page looks the way I designed it, but if I click on a category or a link, it just stays on the first page, won't go anywhere else. Any ideas why???????

I've had this rotten site for six weeks now, have devoted every day to making it look right, and I am no further today than I was the day I started.

(www.bargainpricemagazines.com)

 

A really wonderful forum user has busted his butt the last week trying to help me, but I'm still not having any luck! Maybe someone else knows what I am doing wrong??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...