Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Spider Problems....


tommy_boy

Recommended Posts

I have read all the previous posts and have set the "allow spider sessions" to true. When I run the emulator at http://www.webconfs.com all I come up with is this:

Spidered Text :

HotMovieProps.com

 

Spidered Links :

http://hotmovieprops.com/catalog/index.php

 

The spider seems to be stopping. Anyone have any ideas why this might be happening? If I use hotmovieprops.com/catalog everything is fine. If I try www.hotmovieprops.com I get nothing. Thanks.

Link to comment
Share on other sites

I think the problem lies with the /catalog redirect. I am going to move the catalog files up to the root directory where the URL is linked and see if that fixes it. I will let you know if it does. Tom

Link to comment
Share on other sites

If you have an HTML redirect, the spider will grab it, but won't follow it to your home page. You need to set up a permanent redirect either through .htaccess or your webhost control panel.

9 times out of 10 its a PEBCAK Error (Problem exists between chair and keyboard)

 

Replace that and you're fine...

Link to comment
Share on other sites

Hi.

 

I have read all the previous posts and have set the "allow spider sessions" to true.

 

Why do you want to turn on session id's for spiders ? You need to turn them off.

 

Peter

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...