Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

PDF Catalogs v.1.51


Guest

Recommended Posts

Hiya

 

I have installed the contribution PDF Catalogs v.1.51. Everytime i try and generate the PDF i keep getting this error:

 

FPDF error: Unsupported image file type: bmp

File : /content/StartupHostPlus/c/o/www.computek2000.co.uk/web/catalog/images/untitled.bmp

 

I have checked the above directory and deleted the untitled.bmp from catalogs/images, but i still get the same error everytime i generate the PDF.

 

Any help would be greatly appreciated!!

 

Cheers

 

Jub

Link to comment
Share on other sites

  • 2 weeks later...

Hi all. I'm trying to use the PDF generator. I added one product in one category. I did not upload an image. It seems there is a problem if I don't upload an image for a product? The PDF is generated fine if I turn off images. Anyone know how to make it so I can have images and not have them in the same PDF?

 

Thanks,

Justin

:huh:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...