Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

I got this error message


xuoaddict

Recommended Posts

Q: When I upgraded my osCommerce to 2.2 in the controll panel I got an error message "Warning:mysql_fetch_array():supplied argument is not a valid MySql result in /hsphere/local/home/canner/oldcan.com/catalog/install/includes/functions/database.php on line 45

 

This is what is on that line: function osc_db_fetch_array($db_query) {

return mysql_fetch_array($db_query);

 

Should I ignore this or is there a fix for it. I cant do a back up of my database in my admin>tools>backup because i get an error message: ERROR:Backup directory does not exist. Please set this in configure.php. Are these related? any help is appreciated.

 

This message was originally given to my host. Their response was

 

A: Dear Valued Customer!

Thank you for the word to support.

 

Please do not upgrade osCommerce with control panel tools. If osCommerce 2.1 cannot satisfy your need, you should download latest 2.2MS2 or 2.2MS2-MAX directly from vendors website, oscommerce.com and install it as usual php application.

 

Kind Regards,

 

So since they are of no help I am asking you all if you can help me.

 

I checked my application_top.php and it says i have 2.2ms2 installed.

 

Thanks

life is short "Eat Desert First"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...