Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

*Help*Have problem to see the images


chek168

Recommended Posts

Hi all,

 

I just finished installing the OSC. but I cannot see the images. I attempted to follow the instruction “ Installation Troubleshooting”, but I did not where I should make a change.

Could you please point out that:

 

1. where and which program I should change?

 

2. Which codes I should use 1st or 2nd?

 

<LINK href="../oscommerce/catalog/catalog/stylesheet.css" type=text/css rel=stylesheet>

 

<link rel="stylesheet" type="text/css" href="stylesheet.css">

 

 

3. what is next step?

 

Thank you very much!!!

 

Calvin

Link to comment
Share on other sites

you should not need to change that line at all.

 

but if you did this is how it should look:

 

<link rel="stylesheet" type="text/css" href="stylesheet.css">

 

The problem is likely to found in the /includes/configuration.php

 

I think you may find the path settings to be incorrect in comparison to the site structure.

How do you know when you know what you want to do for the rest of your life?

Link to comment
Share on other sites

Hi Tim,

Thank you for your help!!!

 

I checked the both two configure files: Catalog\includes\configure.php and Catalog\adim\configure.php. But I did not find any code same as

<link rel="stylesheet" type="text/css" href="stylesheet.css">

.

And also I review all the setting. They are same as the Installation instrcture. Such as the following:

 

Rename the catalog/install folder or delete it.

Reset the permissions on /catalog/includes/configure.php to 644 (if you are still getting the warning message at the top set configure.php to 444 which is read only - this happens on some servers that have been updated for security reasons).

Set the permissions on /catalog/images directory to 777

Reset the permissions on /admin/includes/configure.php to 644

Create the dir /admin/backups and set the permissions to 777

Set the permissions on /admin/images/graphs directory to 777

 

I could not figure out what I did wrong.

 

I think I should left the images alone, and do some thing else.

But I don't know what I should do right now. Could you please give me some advice what should I do next step? Thank you!!

 

Calvin

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...