Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

installing on 'localhost'


wondernet

Recommended Posts

Well, new laptop arrived and the first thing I did was install firewall and virus software.

 

Next was installing, configuring and getting a WAMP system working. After a few false starts it lives :P

 

Next was the all important OSC install ... and it worked, marvellous.

 

Now however, I have a few errors showing.

 

Warning: session_start(): open(/tmp\sess_0d06bbc31afe4029605aa08a69986608, O_RDWR) failed: No such file or directory (2) in C:\Program Files\Apache Group\Apache2\htdocs\Development\includes\functions\sessions.php on line 67

Warning: session_start(): Cannot send session cookie - headers already sent by (output started at C:\Program Files\Apache Group\Apache2\htdocs\Development\includes\functions\sessions.php:67) in C:\Program Files\Apache Group\Apache2\htdocs\Development\includes\functions\sessions.php on line 67

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at C:\Program Files\Apache Group\Apache2\htdocs\Development\includes\functions\sessions.php:67) in C:\Program Files\Apache Group\Apache2\htdocs\Development\includes\functions\sessions.php on line 67

 

Now this, to the untrained eye, looks like a cookie issue. Is it <_<

How can this be fixed?

Can this be fixed.

Can anyone here give me a few taps on the keyboard to help out (I'm a designer with enough understanding to install and change OSC, but not trying to be a programmer, there are others far better and far superior than me).?

 

All help welcome.

Link to comment
Share on other sites

Lads,

 

I got exactly the same error yesterday, followed your advise - which was invaluable by the way and found that there are two configure.php files to change. One in ../catalog/includes and one in ../catalog/admin/includes. Thanks for the help, I'd never have found it without you.

Link to comment
Share on other sites

  • 1 month later...

I now have about 7 different OSc installations running in my WAMP system. Each time I create a new one I select the 'database' option on the installation screen and this sets the configuration up for me.

 

Helpful hint for someone!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...