Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

On Line 57 of catalog/includes/header.php


Guest

Recommended Posts

:blink:

 

I have placed my logo.gif in the IMAGES DIRECTORY, that's inside of the CATALOG directory and have made the proper change in the php file titled header.php.

 

Have checked the spelling about a dozen times and made sure that image and file is in the correct place and still no logo, I have changed other headers and footers included in a php page, yet i don't know what is wrong.

 

 

Can anyone please shed some light on this issue?:ph34r:

 

http://tufuente.com/catalog/index.php

 

i have made sure my path is correct and still no go!

Link to comment
Share on other sites

none of your images are showing, check your includes/configuration.php file to make sure these two lines are right:

 

define('DIR_WS_HTTP_CATALOG', '/catalog/');
define('DIR_WS_IMAGES', 'images/');

If I was crafty, this would be a funny signature.

Link to comment
Share on other sites

Thank You Much For The Reply, now i dont see

configuration.php>only the configure.php file in the the INCLUDES DIRCTORY that's inside of the CATALOG DIRECTORY,

 

but i do see it in catalog/admin/includes/ directory, is that the same file and can i copy it over to my catalog/includes directory?

Link to comment
Share on other sites

Nope, it's not the same - don't copy it over. I don't know how your store is loading without a valid configure.php, I think perhaps you should check again. The file you need is:

catalog/includes/configure.php

Chris Dunning

osCommerce, Contributions Moderator Team

 

Please do not send me PM! I do not read or answer these often. Use the email button instead!

 

I do NOT support contributions other than my own. Emails asking for support on other people's contributions will be ignored. Ask in the forum or contact the contribution author directly.

Link to comment
Share on other sites

This is not a db problem. Reinstalling is seldom a solution, just doing repeated installs is silly, one needs to find the problem or nothing is learned.

 

This image should appear http://tufuente.com/catalog/images/table_b...und_default.gif

but it's obviously not. Check the chmod permissions on the images folder, they should be full 777 or rrr www eee permissions.

 

Is there some kind of hotlinking protection turned on for that folder (images) ?

Local: Mac OS X 10.5.8 - Apache 2.2/php 5.3.0/MySQL 5.4.10 • Web Servers: Linux

Tools: BBEdit, Coda, Versions (Subversion), Sequel Pro (db management)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...