Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Page Displaying Incorrectly after Login


Recommended Posts

Can anyone help me with my problem. I have a page that displays incorrectly after logging in to a secure page. It seems to be the only page that does this and I have tried all ways to get it right. I don't know what I could have done to change anything. I have been making changes here and there but can't think why it does this. I have tired undoing certain changes but no go.

 

The page is the contact us page. It displays correctly when you go to it from the main page, but as soon as you get to a secure page, say the 'login' page, then the 'contact us' page moves to the left of the screen. I have checked the html and all seems OK.

 

If you want to have a look what it does My Webpage.

 

Thanks for any help.

Mary-Ann

Chief Cook and Bottlewasher

Jack-of-All-Trades

Running 2.2MS2

Link to comment
Share on other sites

I'm not sure if this is the problem but if I can recall, I think this is a php bug, try putting

ini_set( 'session.use_trans_sid', 0);

At the top of application_top.php

"Any fool can know. The point is to understand." -- Albert Einstein

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...