Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

first time user


hymerb

Recommended Posts

I am new to oscommerce. When I follow directions and copy the catalog to my weserver as directions state, I type http:www. (my website)/install install but nothing happens

Link to comment
Share on other sites

I am new to oscommerce. When I follow directions and copy the catalog to my weserver as directions state, I type http:www. (my website)/install install but nothing happens

Try http:www. (my website)/catalog/install

Local: Mac OS X 10.5.8 - Apache 2.2/php 5.3.0/MySQL 5.4.10 • Web Servers: Linux

Tools: BBEdit, Coda, Versions (Subversion), Sequel Pro (db management)

Link to comment
Share on other sites

Hi , i'm new also .. having some problems...

i have uploaded the files to my root server and install..The database is able to connect but at step 7, it shows the below errors... can any one kindly help.. thanks....

 

 

New Installation

 

osCommerce Configuration

 

 

Warning: fopen(c:/hosting/ehostingbizmember/davidsonchua/webshop/catalog/includes/configure.php): failed to open stream: Permission denied in c:\hosting\ehostingbizmember\davidsonchua\webshop\catalog\install\templates\pages\install_7.php on line 209

 

Warning: fputs(): supplied argument is not a valid stream resource in c:\hosting\ehostingbizmember\davidsonchua\webshop\catalog\install\templates\pages\install_7.php on line 210

 

Warning: fclose(): supplied argument is not a valid stream resource in c:\hosting\ehostingbizmember\davidsonchua\webshop\catalog\install\templates\pages\install_7.php on line 211

 

Warning: fopen(c:/hosting/ehostingbizmember/davidsonchua/webshop/catalog/admin/includes/configure.php): failed to open stream: Permission denied in c:\hosting\ehostingbizmember\davidsonchua\webshop\catalog\install\templates\pages\install_7.php on line 259

 

Warning: fputs(): supplied argument is not a valid stream resource in c:\hosting\ehostingbizmember\davidsonchua\webshop\catalog\install\templates\pages\install_7.php on line 260

 

Warning: fclose(): supplied argument is not a valid stream resource in c:\hosting\ehostingbizmember\davidsonchua\webshop\catalog\install\templates\pages\install_7.php on line 261

The configuration was successful!

Link to comment
Share on other sites

I'd like to know the answer to this also as I have exactly the same problem - just installed on a windows 2K server..

 

Can anyone help?

Link to comment
Share on other sites

Found the problem was security settings for the includes and admin folder. simply CHMOD to 777 for the install and it'll be fine.

Link to comment
Share on other sites

When I follow directions and copy the catalog to my weserver as directions state, I type http:www. (my website)/install install but nothing happens

 

 

When I enter my domain it says "not authorized to view" Why is that?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...