Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Getting error, unable to install


ThePhoenix

Recommended Posts

Hello,

 

 

When I upload the files (oscommerce cart) to my website via ftp and the try to go to my page I get this message,

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

I am unable to find a php.ini in any of the folders. Could someone please help me?

Link to comment
Share on other sites

;) O.K.

First go to your Windows file.

there should be the "php.ini".

But only if you had before copy and paste them from your

C:\ PHP.

So you go there, and you find the "php.ini". Open it, and change in it the so called "Register Globals".

Save, copy and paste it into C:\Windows.

 

That?s the way you local server should work fine.

 

greetings

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...