Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

"sendmail_from" not set in php.ini


MooBoy

Recommended Posts

I get the following: Warning: mail(): "sendmail_from" not set in php.ini or custom "From:" header missing in E:\Accounts\themarco\store\includes\classes\email.php on line 500

 

Warning: Cannot modify header information - headers already sent by (output started at E:\Accounts\themarco\store\includes\classes\email.php:500) in E:\Accounts\themarco\store\includes\functions\general.php on line 29

 

When I try to send e-mail. (Like from "Contact us" or when I try to send a newsletter"

 

Under Admin - My Store I have filled in both e-mail address'

 

What am I missing?!?!?!

 

Thanks in advance.

MooBoy

Link to comment
Share on other sites

you have cookie problems, so your configure.php file is probably wrong.

 

on another note, bumping of threads is against forum rules, thus i give only one answer on those who have bumped because they did not get an answer right away.

 

the answers here come from people who volunteer their info, skills, etc. if they are like me, they read the documentation not only once, but numerous times. i still refer to it all the time.

 

that is one of your best friends here. the other is the search. use it wisely.

Link to comment
Share on other sites

Thanks, I'll skip the bumpage in the future.

Most forums I go to are useless if you aren't on the first page. I can see that thinks move fast enough here that 2 -3 pages deep posts still get lovin'

 

Again thanks.

I hope that I can contribute too, once I figure all this out.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...