Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Disappearing product images


myrddann

Recommended Posts

Greetings all!

 

Having something weird happen when you click on a product. When you actually go to the product to view the description, the product image doesn't appear and the ADD TO CART icon gets cut off. I have tried resizing some things but it didn't seem to help. What did I do wrong? Here is the link if you want to see what it looks like:

 

http://www.pagandrums.com/store/catalog/pr...&products_id=64

 

Thanks all!!

CJ :blink:

Link to comment
Share on other sites

I don't know if this is your problem or not but my thumbnail images weren't showing up. I spent forever looking for a problem with osC before I realized that Norton was blocking the images.

 

They have a block for some images that are a certain size (eg. 125x125-common ad size) I resized them to 127 and they magically appeared on all the pages that were missing them.

 

<_< Norton

Link to comment
Share on other sites

Thanks for your response! I don't believe its Norton, because I have checked it out from several different PC's and they all do that. I am pretty sure its something to do with the sizing, but I don't want to screw anything up by changing things around anymore than I have.

 

~CJ~

Link to comment
Share on other sites

try changing the align for the button to left instead of right this will let you know if it is a table issue or image issue

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...