Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

price is 0 (default cur set, and english.php set)


MaritimeSource

Recommended Posts

I searched the forums for this and found many others with the similar problem. The suggested fixes were:

 

1. Make sure default currency is set in Admin

2. Make sure english.php line 39 has the same currency code as the default from #1

3. Click update currencies in admin

 

I did all of the above, but I still have the price showing up as zero on the front end. I even deleted the default currency (CAD), and re-added it but no luck..

 

Any suggestions?

-Justin

Link to comment
Share on other sites

have you set your zones and taxes

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

When I go here: /admin/zones.php it has the zones for what seems to be a few countries, like Austria, Canada, US, Spain, Germany...

 

As far as Tax Zones/Rates, I have two things:

 

1. All provinces of Canada (except Ontario)

2. Ontrario, Canada

 

The reason is, the shop is located in Ontrario and has to charge more tax for Ontario residents.

Link to comment
Share on other sites

when setting the default currency in admin did you set the unit to 1 and perform an update of the currencies

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

zoombie

 

Is it the same issue or just a similar issue in that you are also getting prices 0 what is the currency that you are using have you made all the changes required.

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

zoombie

 

Did you do the following:

1. Make sure default currency is set in Admin

2. Make sure english.php line 39 has the same currency code as the default from #1

3. Click update currencies in admin

 

For me, I don't know what else to do here...

Link to comment
Share on other sites

in admin did you set

Switch To Default Language Currency = true

under my store

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...