Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Urgent (Easy Populate)


esurge

Recommended Posts

Hello all.

 

Im in a huge dilemer....

 

I have used easy populate

 

http://www.oscommerce.com/community/contributions,1838

 

I installed it all ok. No prob.

 

I canm download the txt file, No Prob,

 

When i try to upload it show 4 products or of 308 showing. The rest are inactive.

 

I make them all active and upload but the same problem

 

Please help. Grave urgency.....

 

Jazz

Link to comment
Share on other sites

If that comes up on the last line, you're fine.

 

EP will only import a line if it has a model number. So, every product that you want imported needs to have one. Your model numbers can be 1, 2, 3, 4, 5 - it doesn't matter. If you don't have a model number on a line, EP assumes it is the end of the file.

Chris Dunning

osCommerce, Contributions Moderator Team

 

Please do not send me PM! I do not read or answer these often. Use the email button instead!

 

I do NOT support contributions other than my own. Emails asking for support on other people's contributions will be ignored. Ask in the forum or contact the contribution author directly.

Link to comment
Share on other sites

the active versus inactive is changed via the easy populate program (remember when installing, the docs which were written, asked you to make sure you read the code?)

thus if you use the default code, they are set to inactive

Link to comment
Share on other sites

Thank yuo very much.......

 

Right ONE LAST THING NOW. I can upload however the excel sheet shows 308 products but once uploaded, the website shows 400+. It repeats some of the products....Any one.

Link to comment
Share on other sites

that would most likely be because of some changes in the model # of the product. if you are just starting out, i would 'empty' the database relating to the products, etc and then upload the file and see what happens to your products. you will find there is a difference somewhere.

to empty the database (leaving the configuration intact) there is a thread in tips and tricks named 'empty database' which is what i used to troubleshoot just this exact problem quite a while back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...