Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

SSL Problem


ukarki

Recommended Posts

Alright I have a Windows Server. I installed the oscommerce and also added the products. Now I just got SSL cert from the hosting service provider and I also enabled SSL in catalog/include/configure.php and it is still not working. Anybody have solution for this problem, I would appreciate it. Is there anything else I need to do?

Link to comment
Share on other sites

http://www.auto-extra.com/catalog

 

HTTPS does not work. is that the secure server protocol. I am completely new to how SSL works.

 

Also I changed the define_https in configure.php and added https://www.auto-extra.com/catalog to it.

 

 

It just give me this error. So i removed the https value.

 

 

The page cannot be displayed

The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

Link to comment
Share on other sites

I got it fixed. just added https://.blablabla/catalog/ in the define_https and enabled SSL. Also it might take sometime to resolve the domain name for SSL. So if you added the SSL today, it might take 24-72 hours to resolve. On that case you can use the ip address. That's it. Easy wasn't it? If you need cheap auto accessories this is the place to go http://www.auto-extra.com

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...