Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

I need help with osCommerce Config...


Guest

Recommended Posts

Greetings all.

 

This is my first post, and I'm glad to be here. This seems to be a great community.

 

Now, down to business ...

 

---------------

 

New Installation

 

osCommerce Configuration

 

A test connection made to the database was NOT successful.

 

The error message returned is:

 

select command denied to user: 'bruce_admin@localhost' for table 'configuration'

 

Please click on the Back button below to review your database server settings.

 

If you require help with your database server settings, please consult your hosting company.

 

---------------

 

Now, I've read a lot of threads about the first step of the installation process having to do with the importing of the database (which I've done) and this is the next step. I need to know how I can solve this error. If there is anything that I'm leaving out, please let me know and I'll post the sufficient information.

 

Thanks in advance.

 

- Iron -

Link to comment
Share on other sites

means your username, password or the path to your server is wrong.

most use localhost for the database server, then the username and password,

Link to comment
Share on other sites

Follow up.

 

I changed the database server info from "localhost" to "mydomain.com" ... I get this error now.

 

Access denied for user: '[email protected]' (Using password: YES)

 

Now the access is denied. I'm thinking I had it right the first time using "localhost" but I still get that tabling error. I'm stuck. <_<

Link to comment
Share on other sites

Another follow-up.

 

I think this information will help shine a light on my current situation.

 

I rehost server space. I have alloted a portion of my space with a domain. The server has build-in features ... mySQL, etc. ... the works. Now, I set up a DB using the mySQL tool funtion, and that's all set up (to the best of my knowledge) ... now, when I imported the database, everything went fine. When I came to the osCommerce Configuration part (the second part of the installation process), I entered in the same info that I had on the first page. Now, when I enter in the database server information, one of two things happen depending on what I put in that blank.

 

-------------*

1.) If I put in "localhost", I get this error.

 

- - select command denied to user: 'bruce_admin@localhost' for table 'configuration' - -

-------------*

 

-/-/-/-

 

--------**

 

2.) If I put in the name of my domain, I get this error.

 

- - Access denied for user: '[email protected]' (Using password: YES) - -

 

I use the entire URL (http included, etc. .. like they tell you to) and still recieve an error.

 

Now, when I uploaded the folder via ASCII (not binary) FTP I put the files in their appropriate locations (I'm assuming). It was pretty straight forward I suppose. I simply clicked and dragged the folders over to my server. So, I doubt that these errors are a result of a mis-located file. It has to be something simple and stupid that I'm over-looking.

 

I've been as detailed in the description as I could be, so hopefully I'll be able to get this problem solved. Thanks again.

 

- Iron -

 

 

 

-------**

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...