Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Session auto_start enabled warning


celtic

Recommended Posts

Hi there, I tried searching the forums but couldn't find anything relevant. I get this error on my main page:

 

Warning: session.auto_start is enabled - please disable this php feature in php.ini and restart the web server.

 

I'm using a reseller web hosting account. I don't think I have access to the php.ini file. How should I go about fixing this? Any help would be greatly appreciated.

Link to comment
Share on other sites

  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...