Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Price showing as $0.00


Almirena

Recommended Posts

Bizarre...

 

I have uninstalled and reinstalled because of a problem with the shipping zone options. That's all okay (so far), but when I entered the first item in the catalogue, I saw that it displays as $0.00 for the price, even though I entered the price as its correct one.

 

The site is

 

here at http://soundssublimeshop.com/catalog/

 

Does anyone have any ideas what the problem is?

 

<goes away sighing at the thought of spending all day on Sunday with this oscommcerce thing, instead of lying on a hammock while someone massages my feet with coconut oil>

Link to comment
Share on other sites

Update your currencies from within the Admin.

If the update FAILS change the values manually.

 

Think that will solve it.

 

Regards

Mattice

"Politics is the art of preventing people from taking part in affairs which properly concern them"

Link to comment
Share on other sites

are AUS dollars set as default in admin

did you change catalog/includes/languages/english.php

 

@setlocale(LC_TIME, 'en_US.ISO_8859-1');

for AUS

 

and

define('LANGUAGE_CURRENCY', 'USD');

for AUS as well

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

Thank you! <smile>

 

Your advice was absolutely right - I found that the sneaky little Australian dollar was no longer set as the default. I edited it, updated it, and all is well.

 

I thank both of you. Merci - merci beaucoup.

Link to comment
Share on other sites

okay i got the same problem. I am australian too.

 

i tired all things here.

 

i got aud currency set to default

 

and i have chagned those lines of code too

 

@setlocale(LC_TIME, 'AUD'); and

define('LANGUAGE_CURRENCY', 'AUD');

 

 

i tried AUS but that did not work either... and i figured all my languages and currency names are AUD not AUS.

 

say i wanted 3.00 AUD

when i have the US doller in and make it default it will say 3.00USD and when AUD is default it says 2.29USD

 

something is wring here.

 

 

 

this is the store so far:

http://www.advancednailsystems.com.au/index.php

 

any help would be great.

Link to comment
Share on other sites

so has your local time allways been AUD I believe my post did NOT say to make them AUS but to change them for AUS as in short for Australia thus time probably would be AUS but currency would be AUD

 

say i wanted 3.00 AUD

when i have the US doller in and make it default it will say 3.00USD and when AUD is default it says 2.29USD

When you make AUD the default currency do you also make its unit 1.00 and then do an update to the currencies in order to get the correct multiplier for any other currency that you are using, if you do not do this but wish to have AUD as default then all your prices will calculate wrong

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...