Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Easy populate Upload Problem


Recommended Posts

I have got a problem with Easy Populate, I have created a file using Access that is separated with ~, however when I upload it, it only ever seems to import the first new product. It will update products that are there fine but wont add new ones.


I have tried different separators with no avail. The only problem I can think of is that my HTML description in some cases is quite long (can the buffer be increased) and contains carriage returns (would that cause a problem). If it does, then does anyone know how a make access strip out all the carriage returns in a memo field?


By the way I can add them manually fine, but it takes so long.


Any ideas would be appreciated.


Thanks in advance.


Link to comment
Share on other sites


I had spent many days trying to get easy populate to work and now it works great, I even did a clean install and was able to redo easy populate again :).

I don't know why you are using ~ as a separator but I feel you are asking for problems. You should stick with the default tab separator, it is just as easy to save as tab delimited as anythin else you may do. The carraige return will give you problems in you file so don't use it. Descriptions can be very long so I don't think this is your problem. be sure you separate each product with EOREOR. Look at the sample file easy populate. Hope I was able to help, any questions just let me know.



Link to comment
Share on other sites

  • 2 weeks later...

I think I have the same problem. My descriptions are maybe not very large, but I can say they are big ( about 4000 characters). And maybe Easy Populate cand import/export them, but I have no idea how to edit it with excel or any thing else?

Excel and some text editors just cut a part of description (or wrap the line).

So I am not able to edit my data :-( and don't know what to do...

Link to comment
Share on other sites

I have got mine working now, the problem was with my EOREOR appearing in the wrong place, after looking at the code I noticed the first thing it did is join all the lines together then process the single line.


The best program to use would probably be access, then you can make a large text box for the description and include line breaks, the wizards would probably be able to set most of it up for you.


When it is done choose file-->export, make sure you include the field headers delimit it with a tab (although I changed mine to a ~) and turn off the text qualifier and upload the resulting text file.


That should work.

Link to comment
Share on other sites

I said "yes" too early... :-(


Something is still wrong :-(


In .txt file I have:


<table class="orygin" border="0" width="60%" cellpadding="3" cellspacing="3">


but after import (using easy populate) in database I have:


<table class=""orygin"" border="1" width="඄%"" cellpadding="ŗ"" cellspacing="ŗ"">



What is the problem that EP changes " to "quot; ???

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...