Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Can't install


Recommended Posts

I have uploaded oscommerce to my server as described in the installation manual but when I try and run the /catalog/install/install.php the following message is returned: 'No input file specified'.


I have even tried creating a simple "hello world" php file and no matter what folder I put it in, when I try and run it from the browser I still get 'No input file specified' message.


I'm new to this so I've probably missed something obvious but I would be grateful for some help.




Link to comment
Share on other sites

What was it? I am migrating from one server to another and throughout the admin area I get "no input file specified" and I haven't figured it out yet. I set the "search engine safe urls" to false and that got the catalog pages working but I cant access the admin system.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...