Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Error Loading Modules After Password Protecting


jepayne

Recommended Posts

As background, I'm using WebHost4Life webhosting on Windows platform.

 

I have the base osCommerce installation working without a hitch, but I'm having problems password protecting the admin directory.

 

As soon as I password protect the admin directory and browse 'My Store > Modules' I receive:

 

Warning: Failed opening 'C:/webhost4life aspnet/user/catalog/includes/languages/english/modules/payment/authorizenet.php' for inclusion (include_path='.;c:\php4\pear') in C:\webhost4life aspnet\user\catalog\admin\modules.php on line 128

 

... (each other module gives a similar error)

 

So far tech support tells me that it's because of the password protection on the directory, and the include scripts won't work.

 

Can anyone give me some pointers on how I can work around this, especially anyone else who might be using WebHost4Life?

 

Thanks in advance fellas,

- Eric

Link to comment
Share on other sites

Thanks Craig, I'll try out the 'Admin Access With Levels' contribution. But, I was hoping that I use the base install, :(

 

Figured someone else out there might have had a similar problem when setting up on Windows. Anyone else have a different suggestion?

 

Thanks again Craig,

- Eric

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...