Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Search Engine Friendly URLS Stopped!


Guest

Recommended Posts

Dear Members,

I noticed yesterday that my search engine friendly urls were no longer functioning! I checked the control panel, and found I still had it set to "true" for SEF urls. Is there some steps I can go through to diagnose this problem? EG: What files are responsible for SEF links, maybe one got deleted or such? Please help me, I appreciate your time,

Ryan

Link to comment
Share on other sites

I believe it's in html_output.php

-------------------------------------------------------------------------------------------------------------------------

NOTE: As of Oct 2006, I'm not as active in this forum as I used to be, but I still work with osC quite a bit.

If you have a question about any of my posts here, your best bet is to contact me though either Email or PM in my profile, and I'll be happy to help.

Link to comment
Share on other sites

I got SEF links back now, however, when I click one I get an error 404. I installed the SEF Links mod from the contributions section, and it works. This leads me to conclude that mod-rewrite exists on the server and functions. However, I do not wish to use the SEF contribution, I would like to use OsCommerce' native function. Do I have to change my .htaccess or something to make this worK?

Thanks,

Ryan

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...