Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Install hangs after MySQL page


bubblefluff

Recommended Posts

hi,

 

I have RedHat 9 with the default php install and a fresh mySQL install.

I have manually created the database 'osCommerce' , I have apache up and running, and the

mySQL sample catalog database loaded manually. When I go to the catalog directory,

it dumps me into the install menu, and when I try to click through, it hangs after the

page which collects my mySQL server info. I have entered 'localhost' as the server, a working user

and password, and the correct name of the database. I have not selected "persistant connections",

as I assume that a "shared server" means that you are running the database on the same machine as

the apache server. I have also selected the radio button for storing user session data in the database,

in keeping with the comment accompanying it.

 

when I click "continue", on the next page, the osCommerce banner prints out and nothing else, I viewed the source, and it is incomplete html.... trailing off in midfile.

 

Does anyone see what is going on here. I am not a php expert by any means, so anyone's insite into a possible configuration problem in php..... i have already changed the "allow global changes" to "yes" in the php.ini file, as the install suggested the first time I ran it.

 

I am assuming this is probably a problem connecting to the mySQL database, but am unsure really. I know the server is up and running, and have added the user with full priveledges...

 

Any help or ideas are much appreciated.

THanks,

 

brook

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...