Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Simple Template System 1.8 Problem


Guest

Recommended Posts

Maybe someone here can help me. I have installed the latest release of OSC and then tried STS 1.8. When i bring up the sts_template.html in my browser, all I get is the tables with the $whatever displayed. When I bring up OSC, nothing has changed. I have tried changing the settings in the sts__display_output.php file as described in the readme, to no avail. I have also tried adding &STS_whatever=1 or 0 to the URL. Didn't work. I couldn't get it to work with an existing store, so I started all over from scratch and did a fresh install of both. Same problem. I'm sure it's something simple since so many people are using this system with success. Any help would be appreciated... (I have a client waiting on me :o )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...