Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Oscommerce & Sendmail - Config. Problem


Sixpack

Recommended Posts

The install went fine, and the progam runs. Unfortunately the system cannot send any mail. Sendmail is available and works (at least from WEBMIN). I checked for .log files, but there are none, the only file I found was "dead.letter" with all not send emails inside. It sates stuff like:

 

From apache Mon Nov 10 13:25:54 2003

Return-Path: <apache>

Received: (from apache@localhost)

by localhost.localdomain (8.12.8/8.12.8/Submit) id hAACPsUs007791;

Mon, 10 Nov 2003 13:25:54 +0100

Date: Mon, 10 Nov 2003 13:25:54 +0100

Message-Id: <[email protected]>

To: "peter" <[email protected]> (<=changed)

Subject: Ihr Freund peter, hat dieses Produkt gefunden, und zwar hier: ScuDiCo Shop

From: "peter" <[email protected]> (<= changed)

MIME-Version: 1.0

X-Mailer: osCommerce Mailer

Content-Type: multipart/alternative;

boundary="=_5493060fa08d82eaa405bb43c1e51dcc"

 

 

--=_5493060fa08d82eaa405bb43c1e51dcc

Content-Type: text/plain; charset="iso-8859-1"

Content-Transfer-Encoding: 7bit

 

Hallo peter! (... some text)

 

 

I have set up a local server (for testing purposes) with redhat 9.0 that seems to work fine (took only 2 weeks to get it running :blink: ). For those that do not already know ;) I am a bloody rookie and I#dont have a clue what went wrong. Please help .

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...