Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

installation error at step 7


am902

Recommended Posts

I installed osc scrip on one server. It runs smoothly.

My Webpage.http://www.oneciti.com

 

However the problem occured when I tried to install on another server.

Installation stopped at step 7. The error messages as following:

 

The configuration files do not exist, or permission levels are not set.

 

Please perform the following actions:

/public_html/includes/

touch configure.php

chmod 706 configure.php

/public_html/admin/includes/

touch configure.php

chmod 706 configure.php

 

If chmod 706 does not work, please try chmod 777.

 

I set both files in mode 777 and even tried set dir /includes in 777.

However the same error messages occured.

 

Is this possible that any permission from my account setting is required?

By the way I just singed up this new hosting. ftp ,mwsql worked fine.

 

hope to hear from your pros

 

thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...