Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

ssl trouble


Guest

Recommended Posts

So I changed these variables in the configure.php but it doesn't seem to have changes the https status of any of the pages??

 

1. admin/includes

define('HTTPS_SERVER', ''); // eg, http://localhost or - https://localhost should not be NULL for productive servers

define('HTTPS_CATALOG_SERVER', '');

define('HTTPS_CATALOG_SERVER', '');

define('ENABLE_SSL_CATALOG', 'true'); // secure webserver for catalog module

 

2.catalog/include

define('HTTPS_SERVER', ''); // eg, http://localhost - should not be empty for productive servers

define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers

define('ENABLE_SSL', true); // secure webserver for checkout procedure?

Link to comment
Share on other sites

define('HTTPS_SERVER', ''); // eg, http://localhost or - https://localhost should not be NULL for productive servers

define('HTTPS_CATALOG_SERVER', '');

define('HTTPS_CATALOG_SERVER', '');

define('ENABLE_SSL_CATALOG', 'true'); // secure webserver for catalog module

 

2.catalog/include

define('HTTPS_SERVER', ''); // eg, http://localhost - should not be empty for productive servers

define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers

 

You need to have thses look something like this

('HTTPS_SERVER', 'www.secureserver.com/~username/')

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...