Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Error in Administration-->Modules-->Shipping


Guest

Recommended Posts

I just updated to 2.2

 

When I go to Administration-->Modules-->Shipping I get the follwing error messages: (I changed the location in this message to "mydomain" for security purposes, in the actual error message it is correct)

 

 

Warning: main(/home/mydomain/public_html/store/catalog/includes/languages/english/modules/shipping/ups_old.php): failed to open stream: No such file or directory in /home/vuejaden/public_html/store/catalog/admin/modules.php on line 132

 

Warning: main(): Failed opening '/home/mydomain/public_html/store/catalog/includes/languages/english/modules/shipping/ups_old.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/vuejaden/public_html/store/catalog/admin/modules.php on line 132

 

Fatal error: Cannot redeclare class ups in /home/mydomain/public_html/store/catalog/includes/modules/shipping/ups_old.php on line 13

 

 

Where are these files supposed to be?

 

TIA

Link to comment
Share on other sites

Matt,

 

Thanks for your reply. Yes, renaming it would do thick but I resolved the problem by just removing the "old" file.

 

While I have your attention, maybe you can figure this out. This link: http://www.oscommerce.com/forums/index.php?showtopic=63777 is from a previous post of mine and still has me baffled.

 

The whole problem seems to center around the "checkout_shipping.php" file which causes the refresh problem AND does not load as an SSL page even though it is coded as an SSL page. SSL is working on all of the other secure pages and I don't have the refresh problem with any other page so I know it's not a setup problem.

 

If you figure something out, maybe you could respond to the original message (63777)?

 

TIA

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...