Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

problem viewing customers in admin module


ctmiller2

Recommended Posts

Warning: reset(): Passed variable is not an array or object in /home/jdavida/public_html/catalog/admin/includes/classes/object_info.php on line 17

 

Warning: Variable passed to each() is not an array or object in /home/jdavida/public_html/catalog/admin/includes/classes/object_info.php on line 18

 

Instead of viewing my customers when I click on view customers in the admin module I am getting the above error message. I am on an unmodified milestone two release. The program is working perfectly when adding new customers. Most new customers view correctly. Weird is that only the two female customers are the ones not viewing dont think that has anything to do with anything. Looked at the database and from my limited sql experience all seems fine there. All of the customer data is there as well and looks correct.

 

What do I need to do to fix this. I have the store ready to go live and would like to resolve this quickly.

Link to comment
Share on other sites

Never mind found it. The state flag was enabled but I set it to false then reneabled to true and now it works weird. Thanks for your help that was weird. Had been working before today and I hadn't changed anything.

Link to comment
Share on other sites

Never mind found it.  The state flag was enabled but I set it to false then reneabled to true and now it works weird. 

I was hopping you could post the location of this state flag. Thank you in advance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...