Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Installation Error - Please Advise


Guest

Recommended Posts

I successfully (or not so successrully) installed OS commerce using Milestone 2.2 along with todays snapshot 10/20/2003 and when i go to the admin or catalog dir in a browser, i get the following error message:

 

Catalog:

 

Fatal error: Failed opening required 'includes/languages/.php' (include_path='.:/usr/local/lib/php') in /export/web21/gamma/jswebs/www/catalog/includes/application_top.php on line 285

 

Admin:

 

Fatal error: Failed opening required 'includes/languages/.php' (include_path='.:/usr/local/lib/php') in /export/web21/gamma/jswebs/www/catalog/admin/includes/application_top.php on line 130

 

is there some configuration i need to make manually?

 

Please Advise.

 

Joe Schwab

Link to comment
Share on other sites

is there another recent version that may be more stable? or am i jsut missing somethign in the configuration?

 

any help much appreciated.

 

Joe Schwab

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...