Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

DISAPPEARING STYLESHEET?????


Ron Crockett

Recommended Posts

Just wondering if someone could take a look at my clients site

http://www.upliftingtv.com

 

For some reason when you click yes to enter the store

the catalog comes up with no images and no style sheet................

looks butt ugly.

 

But, if you click ANY of the links or Catalog at the top

the stylesheet comes back

Very Odd.

 

Anyway here is my configure.php I hope that this might be of help

Any assistance would be greatly appreciated.

Thnx

Ron

 

<?php

/*

$Id: configure.php,v 1.12 2002/06/16 22:11:53 harley_vb Exp $

 

osCommerce, Open Source E-Commerce Solutions

http://www.oscommerce.com

 

Copyright © 2002 osCommerce

 

Released under the GNU General Public License

*/

 

// Define the webserver and path parameters

// * DIR_FS_* = Filesystem directories (local/physical)

// * DIR_WS_* = Webserver directories (virtual/URL)

define('HTTP_SERVER', 'http://upliftingtv.com');

define('HTTPS_SERVER', 'https://secure.andromeda.lunarpages.com/~uplift2/');

define('ENABLE_SSL', true); // secure webserver for checkout procedure?

define('DIR_WS_CATALOG', '/store/');

define('DIR_WS_IMAGES', 'images/');

define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');

define('DIR_WS_INCLUDES', 'includes/'); // If "URL fopen wrappers" are enabled in PHP (which they are in the default configuration), this can be a URL instead of a local pathname

define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');

define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');

define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');

define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');

define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');

 

define('DIR_WS_DOWNLOAD_PUBLIC', DIR_WS_CATALOG . 'pub/');

define('DIR_FS_DOCUMENT_ROOT', $DOCUMENT_ROOT); // where your pages are located on the server. if $DOCUMENT_ROOT doesnt suit you, replace with your local path. (eg, /usr/local/apache/htdocs)

define('DIR_FS_CATALOG', DIR_FS_DOCUMENT_ROOT . DIR_WS_CATALOG);

define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/');

define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/');

 

// define our database connection

define('DB_SERVER', 'localhost');

define('DB_SERVER_USERNAME', 'uplift2_osc1');

define('DB_SERVER_PASSWORD', 'JjYH6N1NRa');

define('DB_DATABASE', 'uplift2_osc1');

define('USE_PCONNECT', 'false'); // use persistent connections?

define('STORE_SESSIONS', ''); // leave empty '' for default handler or set to 'mysql'

Link to comment
Share on other sites

When you click on the above link and then click on store, it links to the secure url: https://secure.andromeda.lunarpages.com/~up...ore/default.php, you will see that it loading up from the secure page (hence https!).

The rest of your catalog is from http://upliftingtv.com/store which is the non-secure, correct catalog to link to.

 

Change the link on your default page from

https://secure.andromeda.lunarpages.com/~uplift2/store

to

http://upliftingtv.com/store

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...