Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Installation-Error


TAL

Recommended Posts

Hello,

 

I've installed correctly the Milestone2 version on my webspace. But with step 7 of the installation, the following error occured:

 

"The configuration files do not exist, or permission levels are not set.

 

Please perform the following actions:

cd /home/www/web460/html/catalog/includes/

touch configure.php

chmod 706 configure.php

cd /home/www/web460/html/catalog/admin/includes/

touch configure.php

chmod 706 configure.php"

 

I couldn't find a reason for this, cause I changed chmod of "configure.php" to 706 and 777 but in every case I got back the same error :angry: .

 

What can I do?

Link to comment
Share on other sites

hi

i had the same problem, heres what i did.

 

i downloaded the OSC then setup my "mysql" at the server.

uploaded OSC and went to install.

got to stage 7 and recieved the same message.

 

my "guru" told me to start my "cuteftp" and right click on the files on the server and on the menu is CHMOD, set the permissions to 777 and thats how i fixed it.

 

easy when someone else knows how.

 

tim

Link to comment
Share on other sites

Hello The_Bear,

 

at first thanks for your help. Now I installed osCom without "Persistant connection" and "Session Storage" in database. But when I want to start the catalog, I got the following message at the header of the catalog-site:

 

Warning: is_dir(): open_basedir restriction in effect. File (/tmp) is not within the allowed path(s): (/home/www/web460/) in /home/www/web460/html/catalog/includes/header.php on line 30

 

How can I remove this error?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...