Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Visitors Can't Create A New Account


SHANX6336

Recommended Posts

Hi,

 

I am developing a web site using OsCommerce and everything is functioning properly, but SOME visitors can not create an account.

 

The visitor clicks on Create An Account, enters the information, and clicks Continue. They successfully move on and review the info they have already entered. When they click Continue again to create the account, the browser refreshes but it doesn't go anywhere. The page just refreshes.

 

I tested creating an account on multiple computers with non dial-up accounts, and the process was perfectly smooth. The only time I had a problem was when I used three dial-up accounts, none of which were able to create an account.

 

Aside from that, when I go into the admin panel, when I try to delete a customer, I click on Delete. When the confirmation Delete button appears, I click on it again, and it does a similar thing, the browser just refreshes the screen. I had to go into the MySQL database to delete each user.

 

Anybody have any ideas of what's going on? Please let me know. Your assistance is greatly appreciated! Thanks!

Link to comment
Share on other sites

Odds are it has something to do with their internet settings, not sure exacty how its related. I had a similar problem, and I made force cookies to false and it fixed it.

 

(leads me to believe it has something to do with a new IP being created on each dialup.)

Link to comment
Share on other sites

  • 2 weeks later...

On the new account sing up page...don't skip the "company field". Fill it in and see if it works. It was doing the same thing for me so I put a required tag in the JS file and now it works because it forces the users to fill in the company feild or puts in NA in the field if they dont. Hope this helps. RJ

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...