Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Its gives me an error :(


neXus

Recommended Posts

In MS2, there is a .htaccess file in catalog that has the following line

#  php_value register_globals 1

Change to

  php_value register_globals 1

by deleting the # at the beginning of the line and install it in your catalog directory.

 

You could also have your host put it in httpd.conf if they don't allow .htaccess.

 

Hth,

Matt

Link to comment
Share on other sites

all my .ht access has this

 

# $Id: .htaccess,v 1.1 2002/07/21 23:41:41 hpdl Exp $
#
# This is used with Apache WebServers
#
# The following makes adjustments to the SSL protocol for Internet
# Explorer browsers
#
# For this to work, you must include the parameter 'Limit' to the
# AllowOverride configuration
#
# Example:
#
#<Directory "/usr/local/apache/htdocs">
#  AllowOverride Limit
#</Directory>
#
# 'All' with also work. (This configuration is in your
# apache/conf/httpd.conf file)

<IfModule mod_setenvif.c>
 <IfDefine SSL>
   SetEnvIf User-Agent ".*MSIE.*" \
            nokeepalive ssl-unclean-shutdown \
            downgrade-1.0 force-response-1.0
 </IfDefine>
</IfModule>

 

;)

Link to comment
Share on other sites

I got the same error message too.

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

I don't understand what is MS2, in which file do I eliminate th # sign?

 

Plase help. Thanks.

 

Edwin Lim

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...