Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

UPS Choice for MS2


Guest

Recommended Posts

Well I hope someone can atleast point me in the right direction. Please if you know the answer or at least where to go to fix please let me know. I did search the forums and I came up with 1 item. And that one was blaming WSFTP for overwriting the file. When I run UPS Choice I do not get pricing.

 

When I get the UPS Respoce from UPS they state

 

UPSOnLine5%The requested service is invalid from the selected origin.%1100%

 

I have shut off and turned it back on. I had flushed the data in those fields and redid it. I even went and tried an older model the UPS Choice.

 

Thank You for your help

 

Kevin :mellow:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...