Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

INSTALLATION PROBLEMS


_MaTeS_

Recommended Posts

Hi and thanks for a great resource!

 

I?m having problem with the 2.2ms1 version. I?ve installed the shop on my webserver, but when I come to "step 2: Configuration", it says:

 

 

Warning: fopen(): Unable to access /home/web/wse7678/shop/catalog/admin/includes/configure.php in /home/web/wse7678/shop/catalog/install/templates/pages/install_5.php on line 164

 

Warning: fopen(/home/web/wse7678/shop/catalog/admin/includes/configure.php): failed to open stream: No such file or directory in /home/web/wse7678/shop/catalog/install/templates/pages/install_5.php on line 164

 

Warning: fputs(): supplied argument is not a valid stream resource in /home/web/wse7678/shop/catalog/install/templates/pages/install_5.php on line 165

 

Warning: fclose(): supplied argument is not a valid stream resource in /home/web/wse7678/shop/catalog/install/templates/pages/install_5.php on line 166

 

 

What is this? I?ve done everything as instructed (I think :rolleyes:)

But when I try the shop the catalog works just perfect but I can?t acces the admin section, it only says can?t find the page?

 

Any suggestions?

Link to comment
Share on other sites

You didn't happen to upload the file as binery did you , .... I have edited files, then forgot to make sure I uploaded them as ascii .. just a thought

 

..and by the way , I saw some one really take a burn about bumping their own question. It seems that some around here don't like that and may ignore you .. ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...