Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Manufacturer's List Error?!


xecutech

Recommended Posts

My manufacturer's list in the left column has changed after I added another manufacturer to it. By default, "please select" should be at the top of the list, but instead is showing the last manufacturer that I had just added.

When I click on the new manufacturer, it acts like the "please select" text.

When I click on "please select", it goes to a blank manufaturer's page...

 

Please check it out at http://www.jettink.com/catalog

 

I have not changed anything in mysql, nor have I changed any php code. I have made a new header and etc.

 

Please help.

Link to comment
Share on other sites

It's on top of the list, but when you click it, it takes you to the wrong page. When you click on Road House, that link acts as if it was the "please select" text.

I don't know why this happened as I didn't change anything other than adding "Road House" to the manufacturer's list.

Link to comment
Share on other sites

Ok, I didn't figure out how to fix this, but I went back and edited the last manufacturer that I added to the list. Somehow, this resolved the issue I was having. Not really a fix for anyone else with this problem, but something you can try if you encounter it.

Everything works fine now. Thanks for the help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...