Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Please please help


Guest

Recommended Posts

I have successfully installed OSCommerce and all seems fine when ordering a product except that I am first asked to create an account. I receive the congratulations screen but when I click the "Continue" button I receive an error message saying :-

 

The requested URL /catalog/index.php was not found on this server.

 

The URL I am taken to which shows this message is :-

https://secure41.nocdirect.com/catalog/inde...60e3fdadcd875a5

 

I know this is incorrect as it should be :-

https://secure41.nocdirect.com/~printmad/ca...60e3fdadcd875a5

 

The ~printmad is missing.

 

Whats strange is that if I click the "My account" link the correct secure URL is shown, so i must have specified the correct secure url in the configuration.

Please please help

 

The address of the shop id www.printmad.com/catalog.

Can someone please try to order a product so that they can see the error message and advise what is happening.

Sincere thanks

Link to comment
Share on other sites

The URL I am taken to which shows this message is :-

https://secure41.nocdirect.com/catalog/inde...60e3fdadcd875a5

 

I know this is incorrect as it should be :-

https://secure41.nocdirect.com/~printmad/ca...60e3fdadcd875a5

 

The ~printmad is missing.

 

Make sure in BOTH configure.php files you have

  define('HTTPS_CATALOG_SERVER', 'https://secure41.nocdirect.com/~printmad');

 

Good Luck

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...