Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

another silly question


Guest

Recommended Posts

Ive put all my prices in ... and the prices show on the admin side .. thing is .. in my main catalog .. all the prices show as 0 is there something i have to enable ?

 

Im using GPB if thats any help

TIA

Link to comment
Share on other sites

Did you created a new default currency?

In the edit did you put 1.0000000 as the value and then click on update currencies button ?

and in the catalog/includes/languages/english.php around line 36

 

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used w$

 

define('LANGUAGE_CURRENCY', 'USD');

Change it to whatever you need

 

HTH

The_Bear

Link to comment
Share on other sites

well .. that got itr working but i seem to have b0rked my admin in the process !!! arrrgghhh everytime i try to login as admin i getr this :

 

Warning: main(includes/languages/.php) [function.main]: failed to create stream: No such file or directory in /home/lizardmd/public_html/catalog/admin/includes/application_top.php on line 130

 

Fatal error: main() [function.main]: Failed opening required 'includes/languages/.php' (include_path='.:/usr/local/lib/php') in /home/lizardmd/public_html/catalog/admin/includes/application_top.php on line 130

 

 

aaarrrggghhhh

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...