Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Canada Post connected but not displaying


Compactman

Recommended Posts

Alright I have my test server connection setup and as far as I can tell it is connecting to canada post but I was under the impression that the xml would be displayed on the shipping page so that the user may select what type of shipping they would like to use.

 

Or do I have to set that up somewhere?

 

Also I was wondering the best way to do tax from ontario if your selling in canada.. There is a large guide I was using for the HST,GST,PST but I'd like something a little better just for my invoices..

 

blah I just wiped my whole OSC installation and started over.. It seems like everyone that starts learning this thing ends up doing it after a couple weeks. :blink:

Link to comment
Share on other sites

Hello, I use canadapost modual for my usa customers when they buy stuff,

 

your prices are not displaying because you need to log into your canada post ePost account, and setup the types of services you would like to use,

 

also, make sure you get the right IP and port from canada post, and make sure you tell them to put you on a production server.!

 

 

peace out..

 

digi

*Outlined in chalk everone looks the same*

 

Currently useing OSC 2.2 MS1

running on Apache/1.3.27 (Unix) (Red-Hat/Linux) mod_jk/1.2.0 mod_perl/1.26 PHP/4.3.3 FrontPage/5.0.2 mod_ssl/2.8.12 OpenSSL/0.9.6b

Link to comment
Share on other sites

Okay thanks for that info,

She gave me an account to use to login to the test server but the same user name and password doesn't login to the ePost section of the site.. Is that seperate or do I have to tell her to switch me to the Production server before I can use that?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...