Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

New Install failing - please help


linparda

Recommended Posts

I'm probably in over my head here - but here it goes....I installed the catalog and admin on the server. When I tried to use my browser to get to the http://myserver.com/catalog/install - the page comes up completely blank - I wasn't beat yet - I tried a manual install - I was able to install a database called "osCommerce" but when I try to browse for the "oscommerce.sql" file, or, enter the install code given in the instructions:

 

mysqladmin create osCommerce

mysql osCommerce < ./install/oscommerce.sql

 

this is what I get:

 

Database osCommerce running on localhost

 

Error

 

SQL-query?:?

 

 

oscommerce.sql

 

 

 

 

MySQL said:

 

 

You have an error in your SQL syntax near 'oscommerce.sql' at line 1

 

 

Any help would be most appreciated! -

 

Thanks!

Link to comment
Share on other sites

This has been interesting - I went back one more time and hit "browse for file" - this time it worked - I'm looking at the db right now BUT....

 

I still just get a bunch of text when I go to myserver/catalog - I just can't seem to access the catalog file at all.

 

Server info is Redhat Linux. The login page says php3 and the phpMyAdmin is 2.2.6 - (that's an old one, isn't it?) it's mysql 3.23.56

 

I hope I'm answering your question.

 

Any ideas why I can't get to the catalog/index.php page with a browser? Or at least, why it's not displaying correctly?

 

Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...