Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Authorize.net - what module to make work with OS2.2 MS2


phatweb

Recommended Posts

I use authorize.net but it gives me errors about cards being invalid etc... I need something that will work as my store is live already and currently using the plain cc module which makes me have to do it all manually. Any help would be greatly appreciated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...