Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Config nonexistant or permissions not set.


Guest

Recommended Posts

This is the error I'm getting while trying to install:

 

The configuration files do not exist, or permission levels are not set.

 

Please perform the following actions:

cd /usr/local/apache/htdocs/catalog/includes/

touch configure.php

chmod 706 configure.php

 

If chmod 706 does not work, please try chmod 777.

 

Running on a FreeBSD server. I checked and /usr/local/apache/htdocs/catalog/includes/configure.php does exist, it's owned by and in the www group (which is the user/group apache runs as) and has 777 permissions. None of this has fixed the problem.

 

Thanks, in advance, for your help.

Dan

Link to comment
Share on other sites

Yeah, umm. I am a idjiot!~!!

 

Shoulda read the page more carefully - looked at it again, followed the instructions (for real this time) and it worked. Yay. Pay no attention to this post, to the man behind the curtain, and so forth.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...