Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

FATAL ERROR: register_globals is disabled in php.ini, enable


vjuhasz

Recommended Posts

Hi,

 

It was a permission problem. I fixed it.

 

Now I get

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

Where can I enable it??

 

Thanks a lot for your help.

 

Best, Val

Link to comment
Share on other sites

Either in php.ini or a .htaccess (if enabled in httpd.conf). MS2 includes a .htaccess file for the catalog directory. Delete the # at the beginning of

  php_value register_globals 1

Hth,

Matt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...