Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Taxation without representation!


puzzledlook

Recommended Posts

OK- I've seen a couple of posts on this subject but i have the feeling they're for the shiny new 2.blah blah blah versions. I got someone to build this website for me and they seem to be having a hard time getting back in touch with me (surprise surprise).

Anyway, i'm running on the MS1 version and having the problem with taxes being included in my catalog and then RE-taxing at the check-out. I only need to tax those from my state (TX) and I'm wondering if anyone has any suggestions that are specific to my version. Please help - a tax audit is not something i would like to see anywhere in my future.

Any help would be welcomed- thanks!!

:(

Simplicity is the result of technical subtly (that's my story and I'm stickin' to it).

Link to comment
Share on other sites

  • 1 month later...

Correction/Revission:

 

I am having similar problems; tax is included in product price being desplayed, but not charging again at checkout. This example shows the checkout values with the

product price being $15.00:

 

Sub-Total: $16.35

Tax: $1.35

u: $0.00

Total: $16.35

 

I do not have the option "Display price with tax".

 

Also, notice the "u:". I'm sure this is supposed to be UPS, which is not working properly either.

 

Please help....

Tim

Link to comment
Share on other sites

Thanks! Bear,

 

I found the code and made the change to "false". Now it's working like it's supposed to.

 

This help forum is great!

 

I'm still having problems with the UPS shipping catagory.

 

When I click on their lowest rate (there's no identification, i.e. ground) the next page is the shipping page I chose and the "continue" button will not let me go past that page unless I leave that page completely, then click on "checkout", otherwise, it always returns (reloads) the same page again and again. However, the process ignores any shipping at that point and goes directly to the payment method page.

 

One more thing,

 

the "u:" I previously mentioned, is still a problem. I couldn't locate this string in the suggested file. I know this could be part of the above problem as well but, I don't know what file to look in to resolve this one.

 

Thanks again in advance for your help!

ggjam

Link to comment
Share on other sites

Thanks! Bear,

 

I found the code and made the change to "false". Now it's working like it's supposed to.

 

This help forum is great!

 

I'm still having problems with the UPS shipping catagory.

 

When I click on their lowest rate (there's no identification, i.e. ground) the next page is the shipping page I chose and the "continue" button will not let me go past that page unless I leave that page completely, then click on "checkout". It always returns (reloads) the same page again and again. However, the process ignores any shipping at that point and goes directly to the payment method page.

 

One more thing,

 

the "u:" I previously mentioned, is still a problem. I couldn't locate this string in the suggested file. I know this could be part of the above problem as well but, I don't know what file to look in to resolve this one.

 

Thanks again in advance for your help!

ggjam

Link to comment
Share on other sites

Thanks! Bear,

 

I found the code and made the change to "false". Now it's working like it's supposed to.

 

This help forum is great!

 

I'm still having problems with the UPS shipping catagory.

 

When I click on their lowest rate (there's no identification, i.e. ground) the next page is the shipping page I chose and the "continue" button will not let me go past that page unless I leave that page completely, then click on "checkout". It always returns (reloads) the same page again and again. However, the process ignores any shipping at that point and goes directly to the payment method page.

 

One more thing,

 

the "u:" I previously mentioned, is still a problem. I couldn't locate this string in the suggested file. I know this could be part of the above problem as well but, I don't know what file to look in to resolve this one.

 

Thanks again in advance for your help!

ggjam

Link to comment
Share on other sites

Thanks! Bear,

 

I found the code and made the change to "false". Now it's working like it's supposed to.

 

This help forum is great!

 

I'm still having problems with the UPS shipping catagory.

 

When I click on their lowest rate (there's no identification, i.e. ground) the next page is the shipping page I chose and the "continue" button will not let me go past that page unless I leave that page completely, then click on "checkout". It always returns (reloads) the same page again and again. However, the process ignores any shipping at that point and goes directly to the payment method page.

 

One more thing,

 

the "u:" I previously mentioned, is still a problem. I couldn't locate this string in the suggested file. I know this could be part of the above problem as well but, I don't know what file to look in to resolve this one.

 

Thanks again in advance for your help!

ggjam

Link to comment
Share on other sites

Tim,

 

It's people like The_Bear who make this forum worthwhile...

 

I've had the "u:" problem in the past (I'm not sure exactly what the "u:" IS, but I think it's something to do with UPS or USPS) and I think this might be of help to you:

 

Topic 60803

 

I hope it helps. Good luck! :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...