Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Help!! Where the address?!?!?!


Guest

Recommended Posts

Hi there,

 

I updated my shop to the last version and then this problem started:

When an account is created, the shipping address and billing address is blank, contain no data!

If i go into my account and add an address and make it primary, it is displayed in shipping and billing address!?!??!

I check the database the address was added on the custumers table, but not at orders table.

I spend all day on this and tried all sugestions with similar problem, but didn't work.

 

Any help would be most appreciated!

Link to comment
Share on other sites

  • 2 years later...
Hi there,

I updated my shop to the last version and then this problem started:

When an account is created, the shipping address and billing address is blank, contain no data!

If i go into my account and add an address and make it primary, it is displayed in shipping and billing address!?!??!

I check the database the address was added on the custumers table, but not at orders table.

I spend all day on this and tried all sugestions with similar problem, but didn't work.

Any help would be most appreciated!

 

I have the same problem ...

 

After de upgrade all the custumers upgraded ok (+- 900) but the process off creation a new one is broken,

even in the admin panel, does not alow or show the correct info... for new accounts, only the older ones...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...