Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Problems with customer sign in


Guest

Recommended Posts

I just got oscommerce. So far everything is good except for when I try to sign in as a customer I get a error message that a web page is missing.

 

You can sign up for an account and it will send you back to catalog. When you close up then come back sign in it will send you to a missing web page: https://code3supplies.com/catalog/index.php...c382c8f55ba21a8

Can someone tell me what I am doing wrong.

 

I have ipower as the hosting web server using php4.

 

updated oscommerce

 

website is www.code3supplies.com/catalog

there is no product at this time. just trying to work out the bugs

 

Thx

Eric

Link to comment
Share on other sites

I suspect that you have

define('HTTPS_SERVER', 'https://code3supplies.com');

when the actual value should be

define('HTTPS_SERVER', 'https://code3supplies.com/~code3sup');

Btw, I get a warning when I try to access your secure pages. It looks like you are using a shared SSL from ipower. To eliminate that warning, you either need to use ipowers URL instead of code3supplies.com or buy your own certificate.

 

If you continue to have problems, please post the HTTP and DIR_WS defines from your includes/configure.php file (leave out the database info).

 

Hth,

Matt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...